08-05-2019 Support Uitfasering en vervanging van niet meer ondersteunde phpversies

Datum start 08-05-2019 Datum einde 31-05-2019
Tijd start 00:01 Tijd einde 23:59
Lokatie Status Actief

Ons shared hosting platform ondersteunt op dit moment nog  PHP versies 5.2 tot en met 7.0.
Middels dit bericht willen wij u informeren over de uitfasering en upgrades die worden uitgevoerd.

Waarom een upgrade?

Ons huidige Shared Hosting platform maakt nu gebruik van PHP versie 5.2 tot en met 7.0 welke binnenkort worden uitgefaseerd. Oude PHP versies worden niet meer door de makers van PHP ondersteund. Deze uitfasering is noodzakelijk om de veiligheid, continuïteit en performance te kunnen blijven garanderen. Daarnaast kan Easyhosting uiteraard ook geen ondersteuning bieden voor applicaties en diensten die van de makers zelf geen ondersteuning meer ontvangen. Voor een overzicht van de ondersteuningscyclus van php verwijzen wij u graag door naar : https://www.php.net/supported-versions.php

Wat betekent deze upgrade voor u?

Uw website moet geschikt zijn voor PHP 7.1 of PHP 7.2. In vergelijking met oudere PHP versies zijn in nieuwe versies bepaalde functies verdwenen, aangepast of nieuwe functies toegevoegd. Websites die gebruik maken van verouderde PHP functies zullen met ingang van Mei 2019 dus (mogelijk) niet meer correct functioneren.

Ons advies is om uw website geschikt te maken voor versie 7.2 van PHP. Deze versie is reeds enige tijd beschikbaar en zal snel als standaard gaan gelden.