01-04-2024 Support Uitfaseren oude PHP-versies (8.0 & lager)

Datum start 01-04-2024 Datum einde
Tijd start 00:00 Tijd einde
Lokatie Status Actief

Wij hebben u al eerder geïnformeerd over het uitfaseren van oude PHP-versies (8.0 & lager). Vanaf 1 april 2024 zal dit dan ook gebeuren.

————
We willen u graag op de hoogte stellen van gepland onderhoud aan onze shared hosting servers. Dit bericht heeft betrekking op de shared servers waarop uw hostingpakket draait.

Vanaf 1 april 2024 zullen we de oude PHP-versies van de shared servers verwijderen. Concreet betekent dit dat alle PHP-versies ouder dan versie 8.1 van de server zullen worden verwijderd.

Als uw website momenteel op een oudere PHP-versie draait, dan zal deze automatisch worden bijgewerkt naar versie 8.1. Hierdoor bestaat de mogelijkheid dat uw website niet meer naar behoren functioneert na deze overgang.
We raden u daarom aan om ervoor te zorgen dat uw website compatibel is met de nieuwere PHP-versies.

Als u vragen heeft over het upgraden van uw PHP-versie, verwijzen we u graag naar onze helpdesk pagina: https://login.easyhosting.nl/knowledge_base/PHP_migratie
Mocht u verdere vragen hebben, aarzel dan niet om contact met ons op te nemen via support@easyhosting.nl.