01-11-2022 Support Kwetsbaarheid OPENSSL

Datum start 01-11-2022 Datum einde 01-11-2022
Tijd start 10:00 Tijd einde 17:00
Lokatie Status Actief

Update 2-11: Kwetsbaarheden zijn beschreven in CVE-2022-3786] en CVE-2022-3602]. Uniserver heeft haar systemen bijgewerkt waar nodig.

Vorige week is er door het OpenSSL Project Team kenbaar gemaakt dat er een beveiligingsupdate gaat verschijnen op dinsdag 1 november tussen 14.00 en 18.00 uur. Deze update moet een nog niet verder bekende kritieke kwetsbaarheid in OpenSSL 3.x dichten.

Inhoudelijk hebben we nog geen details aangezien de bijhorende CVE samen met de patch uitgebracht gaat worden.

Advies:
-Inventariseer op voorhand welke systemen OpenSSL versie 3.x gebruiken.·
-Controleer vanaf 14.00 regelmatig of er updates beschikbaar zijn.